Invoke-PowerShell should write an error when running as x86 on Windows x64 without the x86 flag

Issue #37 resolved
Aaron Jensen
repo owner created an issue

Be default, Invoke-PowerShell should invoke the PowerShell with the same architecture as the operating system. Currently, if a user is running x86 PowerShell, running Invoke-PowerShell without the x86 flag loads the x86 version of PowerShell. Change this. Update the docs to say that Invoke-PowerShell launches a version of PowerShell that matches the architecture of the underlying OS, unless the -x86 flag is given.

Comments (1)

  1. Log in to comment