Commits

adr...@bcc190cf-cafb-0310-a4f2-bffc1f526a37  committed dd76b26

Added note to docs/modpython.txt about prefork MPM vs. worker MPM

  • Participants
  • Parent commits 9414a2f

Comments (0)

Files changed (1)

File docs/modpython.txt

 
 Django requires Apache 2.x and mod_python 3.x.
 
+We recommend you use Apache's `prefork MPM`_, as opposed to the `worker MPM`_.
+
 .. _Apache: http://httpd.apache.org/
 .. _mod_python: http://www.modpython.org/
 .. _mod_perl: http://perl.apache.org/
+.. _prefork MPM: http://httpd.apache.org/docs/2.2/mod/prefork.html
+.. _worker MPM: http://httpd.apache.org/docs/2.2/mod/worker.html
 
 Basic configuration
 ===================