Commits

Luke Plant  committed b6c0b68

Added dependencies section to INSTALL

  • Participants
  • Parent commits 2c14b20

Comments (0)

Files changed (1)

 The 'semanticeditor' package must be on your Python path, by whatever
 method.
 
+Dependencies
+============
+
+ * Django, tested on trunk r9538 (1.0 perhaps OK?)
+ * django-cms2, test on r172 or later
+ * elementtree 1.2.7 or greater
+ * Javascript dependencies are included in media/
+
 Settings
 ========
 
 media files: media/semanticeditor needs to be copied/linked/served so that it is
 under MEDIA_URL.  (i.e. side-by-side with the media/cms directory).
 
-
 URLS
 ====
 Add the following to the root URL conf::