Issue #39 new

wymeditor.semantic.js incompatible with jQuery 1.4.2...

evildmp
created an issue

... which ships with Django 1.3.

Replacing Django's jquery.min.js file with an earlier version appears to make things work again.

Comments (1)

  1. Anonymous

    Which one did you try? I tried replacing jquery.min.js with an old 1.3.2 version, which didn't work either.

  2. Log in to comment