Issue #15 resolved

timer doesn't make a sound

Anonymous created an issue

Bruce is talking. It was working, and then stopped. Sound is up on speakers… Any ideas?

Comments (9)

  1. Anonymous

    This is Benny speaking. I have encountered the same problem as Bruce above. The sounds were working, but now they don't. And they don't preview either, when I change them on the backside of the widget. But the voices do work, and they do preview, so I have been using those. But I'd rather use the sounds. Any suggestions?

  2. Anonymous

    I'm having the same problem on two systems running OS X 10.5.8. Not sure if it's relevant, but the problem appeared around the time that the iTunes 10.4 and Safari 5.0.6 updates were installed.

  3. Anonymous

    Another Anon here - tried deleting the Preferences file and reinstalling the widget - still no sound. The talking voice alarms work, but I much prefer the endless 'pinging' of the Glass or any of the sounds, really. I'm sad, because I use this timer for several things at once.

  4. Anonymous

    I have just tried deleting the widget from the dashboard, then been through and deleted the User/Library/Preferences/widget-org.sofa-rockers.widget.TeaTimer.plist, and emptied the trash.

    However, is there information stored elsewhere? When I download/reinstall teatimer, I get asked if I want to delete/keep the existing timer (I renamed it to "carrots on", and it's picking that name up from somewhere). If I choose to delete, when I install it again, it still recognises it as being called 'carrots on".

    One weird thing I noticed. If you set the timer for say 10 seconds, set it to keep repeating, then when it gets to zero, it shows as having finished, keeps repeating, but doesn't make any noise. If you hit the "i" at this point, go in and try and set a sound/voice, the sound still makes no noise as you click through them, but the voice does. However, pick a voice, set another timer, and when the timer finishes - still no noise. Voice doesn't speak.

    I'm using Leopard 10.5.8.

  5. Anonymous

    I am also having this issue, also on a Leopard Mac running 10.5.8 and using Tea Timer 1.7.1. The voices work fine and preview fine, however the sounds do not preview or run when the time runs out.

    I attempted to use the 1.8 beta, however when I flip it with the "i" and go to the "Alarm" pane the only options I have for sounds and for voices are "off" and "off", ie. now it makes no sounds at all when the timer runs out. I tried deleting, restarting, and reinstalling 1.7.1 but the issue as outlined above was still there.

  6. Anonymous

    I just downloaded the newest final release (v1.8 from Nov. 20, 2011) however I too am having this issue with the added problem that neither "sound" nor "voice" have any choices when I click them other than "off". I have to admit I haven't used it in a long time so I'm not sure when it stopped working. My System Profiler details are:

    Hardware: Model Name: MacBook Model Identifier: MacBook3,1 Processor Name: Intel Core 2 Duo Processor Speed: 2.2 GHz

    Software: System Version: Mac OS X 10.5.8 (9L31a) Kernel Version: Darwin 9.8.0

    Thanks for your help.

  7. Log in to comment