Commits

Stefan Wehrmeyer  committed 9ca5367

Allow celery version to be >= 2.2.4, bump version number

  • Participants
  • Parent commits cb5c59f

Comments (0)

Files changed (1)

     use_setuptools()
     from setuptools import setup, find_packages, Command
 
-version = '2.0.1'
+version = '2.0.2'
 
 setup(name='celery-pylons',
       version=version,
       install_requires=[
           # -*- Extra requirements: -*-
         "Pylons>=1.0",
-        "celery==2.0.1",
+        "celery>=2.2.4",
       ],
       entry_points="""
       # -*- Entry points: -*-