Extend plugin compatibility to support Bamboo 4.2-5.0

Issue #3 resolved
Sergey Podobry
created an issue

PowerShell Task 1.0.2 is not compatible with Bamboo 4.x and PowerShell Task 1.0.1 is not compatible with Bamboo 5.0. Extend plugin compatibility to support both Bamboo 4.x and 5.0.