1. Shane Davidson
  2. twitmonger
  3. Issues
Issue #11 resolved

Polish lang pack broken: improper parsing of the $when variable

Anonymous created an issue

Good morning!

This is Paweł from Poland here - the translator of Qwitter to polish.

I've started experimenting with Twitmonger today and realized that my polish language files are there and the old bug where instead of about x time ago in polish it would read about 0 ago still exists. I have a feeling this is my fault and i have broken it but i don't know how to fix it.

Could you please take a look at it?

Thanks

Best regards

Paweł

Comments (4)

  1. Shane Davidson repo owner
    • changed status to open

    good morning, sir; As we don't have anyone that is experienced in translating our program into other languages, and since you were the one that wrote the translation, and since it doesn't seem to be a coding issue, we'd ask that if you cna fix it in the translation and then attach the appropriate files to this issue, we'll be happy to update the translation. Thanks

  2. Anonymous

    Good evening!

    Unfortunatelly i'm too little experienced to find the bug myself. I thought you by any chance knew what's wrong. I could try and see if there's any problem near the parts relating to parsing the $when variable but as far as i remember the file i don't know where it could lie.

    I'm sorry for causing you all this trouble.

    Have a nice day

    Paweł

  3. Anonymous

    Good morning!

    I've tried to repair the issue. It turned out i haven't put the 0 like in 0 seconds, 0 minutes etc into braces. I've done that but it still doesn't work. If anyone readng this can help me i will be really grateful.

    Have a nice day

    Paweł

  4. Log in to comment