Clone wiki

IDLua SDK: World of Warcraft / Home

World of Warcraft API

Check Installing a Custom API page for how to use them. Also this screencast shows how to set it up.

Download Link

API's are courtesy of wowprogramming.com

For widget completions you need 0.9.86 or later and the following option turned on:

This option might be relevant.

Updated