Source

trac.plugins.ticketref / setup.py

Diff from to
 from os.path import join as pathjoin
 from setuptools import setup, find_packages
 
-VERSION = "0.2.2"
-LONG_DESCRIPTION = "".join(open("README.txt").read())
+VERSION = "0.2.3"
+
+try:
+    LONG_DESCRIPTION = "".join([
+        open("README.txt").read(),
+        open("CHANGELOG.txt").read(),
+    ])
+except:
+    LONG_DESCRIPTION = ""
 
 REQUIRES = [
     "Trac >= 0.12",