JavaScript errors with Trac 1.2

Create issue
Issue #9 resolved
Ryan Ollos created an issue

The plugin uses jQuery's live method, which is deprecated in jQuery 1.7 and removed in jQuery 1.9. The on method should be used instead. Trac 1.2 uses jQuery 1.11.3.

Comments (5)

  1. Tetsuya Morimoto repo owner

    Thank you for reporting! I merged PR and granted you the write permission to this repository.

  2. Log in to comment