Commits

Gustavo Picon  committed ed47556

The problem in #44 also affects python 2.7

  • Participants
  • Parent commits 322795c

Comments (0)

Files changed (2)

File docs/mp_tree.rst

          sure that you are using proxy models, then you are not, and
          shouldn't worry about this.
        * Django 1.3.X is used
-       * Python 2.4, 2.5 or 2.6 is used.
        * MySQL is being used.
 
    Solutions to this problem:

File treebeard/tests/test_treebeard.py

                         p and
                         # using Django is 1.3.X, and
                         DJANGO_VERSION[:2] == (1, 3) and
-                        # using Python 2.4, 2.5 or 2.6, and
-                        sys.version_info < (2, 7) and
                         # database is MySQL
                         settings.DATABASES['default']['ENGINE'].endswith(
                             '.mysql')):