Commits

holger krekel committed 429ee63

require virtualenv==1.8.4 (1.8.3 breaks things)

  • Participants
  • Parent commits dc560a7

Comments (0)

Files changed (1)

 
 def main():
     version = sys.version_info[:2]
-    install_requires = ['virtualenv>=1.7', 'py>=1.4.9', ]
+    install_requires = ['virtualenv==1.8.4', 'py>=1.4.9', ]
     if version < (2, 7) or (3, 0) <= version <= (3, 1):
         install_requires += ['argparse']
     setup(