distribute / DEVGUIDE.txt

The branch '0.6-maintenance' does not exist.
Diff from to


 Quick notes for contributors
-Distribute is using Mercurial. 
+Distribute is using Mercurial.
 Grab the code at bitbucket::
+    $ hg clone distribute
-    $ hg clone distribute
 If you want to work in the 0.6 branch, you have to switch to it::
     $ hg update 0.6-maintenance
     $ hg branch
 And remember that 0.6 is only bug fixes, and the APIs should
 be fully backward compatible with Setuptools.
+You can run the tests via::
+    $ python test