Source

distribute / setup.py

The branch 'default' does not exist.
Author Commit Message Labels Comments Date
Jason R. Coombs
Bumped to 0.6.36 in preparation for next release.
Arfrever Frehtes Taifersar Arahesis
Fix parsing of CHANGES.txt.
Jason R. Coombs
Bumped to 0.6.35 in preparation for next release.
Jason R. Coombs
Bumped to 0.6.34 in preparation for next release.
Jason R. Coombs
Don't suppress SystemExit when running tests; Fixes #336
Jason R. Coombs
Bumped to 0.6.33 in preparation for next release.
Arfrever Frehtes Taifersar Arahesis
Fix some DeprecationWarnings and ResourceWarnings.
Jason R. Coombs
Bumped to 0.6.32 in preparation for next release.
anatoly techtonik
Automatically link issues in CHANGES.txt uploaded to PyPI
Jason R. Coombs
Bumped to 0.6.31 in preparation for next release.
Jason R. Coombs
Bumped to 0.6.30 in preparation for next release.
Lennart Regebro
Tests run under Python 3.3 now.
Lennart Regebro
Python 3.3b2's importlib doesn't like sys.paths that dissappear. By having a relative path in sys.path and then doinga chdir() that's exactly what happens. This bug will be fixed in the next 3.3 release, but there is no drawback to adding the path as an absolute path, so we do that to make the tests run under 3.3b2.
Jason R. Coombs
Bumped to 0.6.29 in preparation for next release.
Jason R. Coombs
Updated Trove classifiers to indicate supported Python versions
Arfrever Frehtes Taifersar Arahesis
Issue 294: Allow to run setup.py from another directory.
Jason R. Coombs
Bumped to 0.6.28 in preparation for next release.
Jason R. Coombs
Bumped to 0.6.27 in preparation for next release.
Jason R. Coombs
Slightly nicer generation of trove classifiers without having to resort to list comprehensions.
Jason R. Coombs
Bumped to 0.6.26 in preparation for next release.
Jason R. Coombs
Bumped to 0.6.25 in preparation for next release.
Jason R. Coombs
Bumped to 0.6.24 in preparation for next release.
Jason R. Coombs
Added options to exclude 2to3 fixers. Fixes #249
guyroz
bumped revision
Tarek Ziadé
starting 0.6.22 dev
Jason R. Coombs
Bumped revision
Tarek Ziadé
starting 0.6.20
Tarek Ziadé
starting 0.6.19
Tarek Ziadé
starting 0.6.18
Arfrever Frehtes Taifersar Arahesis
Support DISTRIBUTE_DISABLE_VERSIONED_EASY_INSTALL_SCRIPT environment variable to allow to disable installation of easy_install-${version} script.
  1. Prev
  2. 1
  3. 2
  4. 3
  5. 4
  6. Next