Issue #372 new

Use Python 2.7+ for releases

Jason R. Coombs
created an issue

In #371, I learned that MANIFEST.in is no longer necessary to include package data when building against Python 2.7 or later. Let's require Python 2.7 (for releasing Distribute, not installing) and obviate the need for the redundant information in MANIFEST.in.

Comments (0)

  1. Log in to comment