Issue #130 open

How can I install extras_require with python develop ? it is a missing feature or missing documentation ?

Stéphane Klein
created an issue

To use extras_require, with pip or easy_install I can do :

$ easy_install foobar[docs]

Can I do the same thing with

$ python develop


It is a missing feature ? or missing information in distribute documentation :

Thanks for your help, Stephane

Comments (10)

  1. Anonymous

    I'm having the same problem. But I'm using [test] to install test dependencies. Unfortunately, the tests_require option doesn't work with nose. I have two questions: 1. Rob, what about it doesn't make sense? 2. Has anyone been to do the same successfully with pip?

  2. Log in to comment