1. Tarek Ziadé
  2. distribute
  3. Issues
Issue #87 resolved

setup.py shouldn't convert distribute_setup.py

Arfrever Frehtes Taifersar Arahesis
created an issue

distribute_setup.py is compatible with Python 2 and Python 3, so there's no need to convert it using 2to3. I'm attaching the patch for setup.py.

Comments (1)

  1. Log in to comment