Issue #3 new

Six prevents packages from being installed with pip requirements.txt

Christopher Toth
created an issue

Because the setup process uses six for Python 3 compatibility, and pip does not instal install_requires before it tries to install the package, installation of ingress via requirements.txt fails. I believe the solution is to switch from using install_requires to setup_requires, which setuptools also supports, and which pip claims to likewise support. Thanks for this useful package!

Comments (1)

  1. Log in to comment