Issue #41 new

Unable to load PHP Modules

Anonymous created an issue

In some computers PHP libraries does not match with Server2Go libraries Version.

I'm using: Server2Go 1.8.2 Apache 2.2

  • PHP Warning: PHP Startup: mysql: Unable to initialize module
  • Module compiled with build ID=API20090626,TS,VC6
  • PHP compiled with build ID=API20090626,TS,VC9
  • These options need to match
  • in Unknown on line 0

It's seems that try to load PHP libraries from computer(if exists) that are compiled with visual studio 2008 or higher (VC9)

Comments (0)

  1. Log in to comment