1. Timo Haberkern
  2. Server2Go
Issue #97 resolved

Getting started

Paul Blair
created an issue

If I'm in the wrong place for this, please let me know where I should be posting. I don't think it's a bug, but maybe it is.

I'm brand new to Server2Go, but reasonably familiar with PHP and MySQL.

I set up a workspace on a hard drive, and everything worked as expected. I transferred a small db into MySQL and some Joomla scripts into a folder, xxx, in htdocs. I fixed the configs, and away I went.

But I didn't go. I played with the S2G ini file, not too sure about what to put in DefaultFile, so I tried all the variations I could think of. Still nothing happened.

If I put a small html file inside xxx, it is seen and acted on. In the same place (xxx holds the Joomla files) is index.php, which (on its own) gets ignored.

I've run out of ideas. Maybe someone has been in the same place and has an answer. TIA.

Paul

Comments (1)

  1. Paul Blair reporter

    Well, I fixed it myself. The error was putting material into the xxx folder in htdocs. When I moved all the Joomla scripts into the root of htdocs (and incidentally blanked out the port to be used), things worked fine. Now to tidy up and burn a CD to test.

  2. Log in to comment