Commits

Thomas Waldmann committed 3a10ecc

do not use unsupported .format method in error msg for old python versions

Comments (0)

Files changed (1)

MoinMoin/__init__.py

 
 import sys
 if sys.hexversion < 0x2060000:
-    sys.exit("{0} requires Python 2.6 or greater.\n".format(project))
+    sys.exit("%s requires Python 2.6 or greater.\n" % project)
 
 
 from MoinMoin.util.version import Version