HTTPS SSH

Solid Inspector for SketchUp

Requirements for Version 2

  1. SketchUp 2014 or newer.
  2. Internet Explorer 9 or newer for Windows systems.

Requirements for Version 1

  1. SketchUp 6 or newer.
  2. TT_Lib² 2.7 or newer

Guide for Contributing

Download

License

The MIT License (MIT)

See the LICENSE file for details.