Adrian Buehlmann  committed b2a8c45

base: Add notice about Python included in binary packages

- Reorder "Requirements" to end, "Another OS?" first
- Remove unneeded 'class="typeface-js"'
- Remove html comment about Python version requirement
- Link "Python 2.4" to instead of "get python" text (which is removed)
- Capitalize "Mercurial"

  • Participants
  • Parent commits f0f6428
  • Branches default

Comments (0)

Files changed (1)

File templates/base.html

                                     <span><script language="javascript">dl.os_detection();</script></span>
-                            <dt class="typeface-js">Requirements</dt>
-                            <dd>Python 2.4 (<a href="">get python</a>)</dd>
-                            <!--2.4 is necessary for TortoiseHG, Mercurial only needs 2.3-->
-                            <dt>Another OS?<br><em>Get mercurial for:</em></dt>
+                            <dt>Another OS?<br><em>Get Mercurial for:</em></dt>
                             <dd><a href="/downloads">Mac OS X</a></dd>
                             <dd><a href="/downloads">Windows</a></dd>
                             <dd><a href="/downloads">other</a></dd>
+                            <dt>Requirements</dt>
+                            <dd><a href="">Python 2.4</a> (already included in binary packages)</dd>
                         {% endblock %}