Issue #1115 resolved

Unable to checkout Perforce repo with symlink

Anonymous created an issue

According to the perfarce creator (Frank), this is already fixed in his plugin. It just needs to be integrated back into tortoisehg. (http://stackoverflow.com/questions/2493853/mercurial-pull-error)

Comments (3)

  1. Steve Borho

    I shouldn't neglect to mention that no-one is tied to the specific version of an extension that was shipped with a TortoiseHg installer. If you want to use a newer version of an extension, simply download it and then point your Mercurial.ini file at it:

    [extensions]
    perfarce = C:\mycopy\perfarce.py
    
  2. Log in to comment