Commits

Steve Borho committed 954710b

update comtypes instructions for more explicit versioning

Comments (0)

Files changed (1)

   comtypes-0.6.2.win32.exe from
   http://sourceforge.net/projects/comtypes/files/
 
+  For x64 Python, you must download the 0.6.2 zip file from sourceforge
+  and then apply the one-line fix specified for this bug:
+
+  http://sourceforge.net/tracker/?func=detail&aid=3036368&group_id=115265&atid=692940
+
+  Then run \Python27x64\python.exe setup.py install
+
+  Do not use a newer version of comtypes because the tip currently
+  implicitly requires numpy, which we do not want to ship.  The current
+  easy_install package is thus broken.
+
 - Subversion Python bindings (no longer optional)
 
   Download the svn_1.7.5_py27_xYY.zip file for your arch from