Commits

Steve Borho committed 5ff2e20

CONTRIBUTING: document need of ctypes

Comments (0)

Files changed (1)

 
 TortoiseHg needs to run on Python 2.4, to stay consistent with Mercurial
 itself.
+
+Mercurial on Windows requires ctypes, which is included with Python 2.5
+and later releases.  If you are using Python 2.4 on Windows, you must
+install the ctypes back port.