Issue #1593 duplicate

This version of TortoiseHg requires Mercurial version 1.9.n to 2.0.n, but found 2.1

Igor Goltsov
created an issue

{{{

!python

Mercurial version (2.1). TortoiseHg version (2.2) Command: clone CWD: /home/jimy/Repos Encoding: UTF-8 Extensions loaded: Python version: 2.6.5 (r265:79063, Apr 16 2010, 13:57:41) [GCC 4.4.3] ** Qt-4.6.2 PyQt-4.7.2

This version of TortoiseHg requires Mercurial version 1.9.n to 2.0.n, but found 2.1

}}}

Comments (1)

  1. Log in to comment