Issue #1968 resolved

Error pulling from a Subversion server

Ruslan Yushchenko
created an issue

The version is latest stable build (2.4.1+26). The Error message as follows:

{{{ no compatible bindings available:

Subversion 1.5.0 or later required, but no bindings were found Subvertpy 0.7.4 or later required, but not found

Please install either Subversion or the Subversion Python SWIG bindings }}}

Comments (3)

  1. Log in to comment