Issue #2114 invalid

Perfarce not found in 2.4.3

Anonymous created an issue

TortoiseHg version 2.4.3+9-c19655d1a1c3 with Mercurial-2.3+23-7228def3dcc1, Python-2.7.3, PyQt-4.9.1, Qt-4.8.0

Steps to repro:

1) create a fresh repo 2) add [extensions] <newline> perfarce= to hgrc file 3) hg push p4://server:port/client

*** failed to import extension perfarce: No module named perfarce

Comments (4)

  1. Log in to comment