Issue #36 resolved

Check hg --version at startup

Patrice LACOUTURE
created an issue

Yep, I tried to use thg with an older version of hg, the failure was subtle and not so easy to spot.

What if thg would simply check for the minimum supported hg version, and advise an upgrade if needed?

Comments (1)

  1. Log in to comment