Workbench missing icon after update

Issue #1782 duplicate
Nazariy Slyusarchuk
created an issue

After update to recent version of TortoiseHG 64bit, Workbench no longer displays icon in task bar. I have removed application and made a clean install and couple restarts, however issue was not resolved.

Not sure what have caused it, but would be nice if you can suggest something (apart from re-installing Windows 7), as it is quite annoying.

Comments (8)

  1. Louis Granato

    I am having this issue as well. In the task bar, there is no TortoiseHg icon when you open the program (this is not about pinning or unpinning). Is there a place where I can check the paths for the icon, or something to that effect? I did a quick Google image search and this is an example of what the icon looks like right now.

    Just to add to my original note - this issue cropped up for me after my company switched from local user profiles (normal Windows 7 x64 Pro install) to server-based domain authentication/profile storage. I thought uninstalling and reinstalling might help, but no go, still missing the icon.

  2. Anatoliy Oblauhov

    Hello! I'm using Windows 7 Enterprise x64 and have a domain account under my company domain. TortoiseHG doesn't show icon on the taskbar. I've uninstalled and installed last version again. Also I've tried to remove icon from taskbar, then add and pin it again. Still doesn't work :(

  3. claude_chausse_ccr

    Same problem on Ubuntu/Linux after I switch from single workbench unspecified to false. Going back to Unspecified did not solve the problem, Uninstalling and re-installing did not either. Removing ~/.config/TortoiseHg neither.

  4. Log in to comment