Issue #2375 resolved

Cannot run under OS X (not support Mercurial version 2.5)

Michal Šára
created an issue

I've followed steps for instalation under OS X (Lion) with using Hombrew. After I've finished and want to run TortoiseHg (with ./thg log command) it pop up this error about conflict with Mercurial version.

    ** Mercurial version (2.5-rc).  TortoiseHg version (2.6.2+138-45bb4320d30d)
    ** Command: log
    ** CWD: /Volumes/Data/Mikesh/Documents/TortoiseHg
    ** Encoding: UTF-8
    ** Extensions loaded: 
    ** Python version: 2.7.1 (r271:86832, Jun 16 2011, 16:59:05) [GCC 4.2.1 (Based on Apple Inc. build 5658) (LLVM build 2335.15.00)]
    ** Qt-4.8.4 PyQt-4.9.4

    This version of TortoiseHg requires Mercurial version 2.3.n to 2.4.n, but found 2.5-rc

Comments (2)

  1. Log in to comment