1. TortoiseHg
  2. TortoiseHg
  3. thg
  4. Issues
Issue #2381 invalid

TortoiseHg requires Mercurial version 2.2.n to 2.3.n, but found 2.4.2

Anonymous created an issue

Using normal PPA updates from precise ubuntu, the mercurial and TortoiseHg versions got incompatible and I can't use it.

** Mercurial version (2.4.2).  TortoiseHg version (2.4.3)
** Command: log
** CWD: /home/rafael
** Encoding: UTF-8
** Extensions loaded: 
** Python version: 2.7.3 (default, Aug  1 2012, 05:16:07) [GCC 4.6.3]
** Qt-4.8.1 PyQt-4.9.1

This version of TortoiseHg requires Mercurial version 2.2.n to 2.3.n, but found 2.4.2

Comments (3)

  1. Log in to comment