1. TortoiseHg
  2. TortoiseHg
  3. thg
Issue #2421 resolved

Keyring 1.2 requries mercurial_keyring 0.5.4

Jason R. Coombs
created an issue

I noticed keyring 1.2 was included in TortoiseHG 2.7. I wanted to head off a potential bug that was raised. TortoiseHg will probably need to pull in the latest mercurial_keyring to avoid the error. I've avoided upgrading to the latest version for just that reason.

I didn't see any reports of errors, though, so perhaps it somehow doesn't affect TortoiseHg.

Let me know if I can provide more information.