1. TortoiseHg
  2. TortoiseHg
  3. thg
  4. Issues
Issue #2467 resolved

pyqt version detection uses strings instead of ints

Koert van der Veer
created an issue

TortoiseHg requires Qt 4.6 and PyQt 4.7 You have Qt 4.8.4 and PyQt 4.10

Obviously PyQt 4.10 is newer than PyQt 4.7, but string-based comparison fails the test in qtlib.py. Converting the elements to ints before comparison fixes the problem.

Comments (6)

  1. Log in to comment