Issue #3546 resolved

Upgrade python to 2.7.6+

Karsten Tinnefeld
created an issue

Python 2.7.3150.1013 as currently bundled with TortoiseHg has several severe security issues, cf. http://secunia.com/advisories/56234 , and should be updated to 2.7.6 or above.

Comments (1)

  1. Log in to comment