Commits

Cwiklinski Johan  committed 5c9ab49

Add lua-dbi as a Requires

  • Participants
  • Parent commits a0bd9f0

Comments (0)

Files changed (1)

File prosody/prosody.spec

 
 Name:           prosody
 Version:        0.8.0
-Release:        1%{?dist}
+Release:        2%{?dist}
 Summary:        Flexible communications server for Jabber/XMPP
 
 Group:          System Environment/Daemons
 Requires:  lua-expat
 Requires:  lua-sec
 Requires:  lua-filesystem
+Requires:  lua-dbi
 
 
 %description
 
 
 %changelog
+* Sat Apr 16 2011 Johan Cwiklinski <johan AT x-tnd DOT be> 0.8.0-2.trashy
+- Now requires lu-dbi
+
 * Fri Apr 8 2011 Johan Cwiklinski <johan AT x-tnd DOT be> 0.8.0-1.trashy
 - 0.8.0