Which Stattable Searchers version is compatible with Jira 8.x ?

Create issue
Issue #24 new
Pandora Atlassian Administrator created an issue

The Marketplace version history shows 1.1.15 as compatible with Jira 7.13.3… is there a newer version that is compatible with Jira 8.1.0? If not, this blocks upgrade.

Thank you.

Comments (1)

  1. Barby Sizemore

    We are also looking to upgrade to Jira 8.1.0.  Any plan to upgrade your add-on to be compatible soon?

  2. Log in to comment