Version incompatibility with Jira 8.5.0

Create issue
Issue #29 new
gisela.sqa@alterdata.com.br created an issue

Hello team!
We just migrated the Jira version of 7.6.2 to version 8.5.0.
I would like to know if this version is expected to be updated because we have a lot of problems with fields that use the plugin, affecting all tasks.
Is there any alternative?

Att

Charles Daflon

Comments (0)

  1. Log in to comment