Commits

James Bennett committed ec39a7b

Couple more little updates

  • Participants
  • Parent commits ae53077

Comments (0)

Files changed (2)

 somewhere on your Python path; this is useful if you're working from a
 Subversion checkout.
 
-Note that this application requires Python 2.3 or later, and a recent
-Subversion checkout of Django. You can obtain Python from
+Note that this application requires Python 2.3 or later, and a
+functional installation of Django 1.0 or newer. You can obtain Python from
 http://www.python.org/ and Django from http://www.djangoproject.com/.
-
 
 This is a fairly simple user-profile management application for
 Django_, designed to make the management of site-specific user
-profiles as painless as possible. It requires a working installation
-of Django 1.0 or newer and provides a useful complement to
-`django-registration`_, but has no other dependencies.
+profiles as painless as possible. It requires a functional
+installation of Django 1.0 or newer and provides a useful complement
+to `django-registration`_, but has no other dependencies.
 
 For installation instructions, see the file "INSTALL.txt" in this
 directory; for instructions on how to use this application, and on