Issue #72 wontfix

Fedora 18 conflicts

Anonymous created an issue

When i try to install gsharkdown 0.7.0-2 on Fedora 18 these errors occur:

Test Transaction Errors: file /usr from install of gsharkdown-0.7.0-2.noarch conflicts with file from package filesystem-3.1-2.fc18.x86_64 file /usr/bin from install of gsharkdown-0.7.0-2.noarch conflicts with file from package filesystem-3.1-2.fc18.x86_64 file /usr/share from install of gsharkdown-0.7.0-2.noarch conflicts with file from package filesystem-3.1-2.fc18.x86_64 file /usr/share/applications from install of gsharkdown-0.7.0-2.noarch conflicts with file from package filesystem-3.1-2.fc18.x86_64 file /usr/share/icons from install of gsharkdown-0.7.0-2.noarch conflicts with file from package filesystem-3.1-2.fc18.x86_64 file /usr/share/icons/hicolor from install of gsharkdown-0.7.0-2.noarch conflicts with file from package hicolor-icon-theme-0.12-5.fc18.noarch file /usr/share/icons/hicolor/128x128 from install of gsharkdown-0.7.0-2.noarch conflicts with file from package hicolor-icon-theme-0.12-5.fc18.noarch file /usr/share/icons/hicolor/128x128/apps from install of gsharkdown-0.7.0-2....

It seems that packages filesystem and hicolo-icon-theme don't get along

Comments (3)

  1. Vladimir Kolev repo owner

    I don't have Fedora install on my machines, so I can't check where the problem is. But I would not use the .rpm packages from the Downloads section. You could use the source distribution of gSharkDown - no install needed.

  2. Log in to comment