Overview

dependecies PyQt4 Qt4.6:
    $ yum install -y PyQt4 PyQt4-devel

mimic regs - is a register calculator
to start register calculator:
$ ./mimic_regs.py