Sphinx Doxlink tool requires Python version 2

Create issue
Issue #70 new
David Williams created an issue

The script which we use to link the user manual to the API docs appears to require Python version 2. This is not a big problem, but worth noting as the Python bindings to PolyVox require Python version 3. Therefore a user may need to have both version of Python installed is they want to build the docs themselves (which is unlikely).

Actually I did manage to make the required changes to get it running with Python 3, but unfortunatly I have lost them. The changes were quite simple (just a few lines of code). However, I could not properly test them due to issue #69

Comments (0)

  1. Log in to comment