Issue #18 resolved

xcode4 does not support universal binaries anymore

Anonymous created an issue

When trying to build AtomicParsley on Mac OS X Lion with Xcode tools version 4.x installed, the build fails with {{{ [...] execvp: No such file or directory lipo: can't figure out the architecture type of: [...] }}} The solution is to disable the built of the universal binary as mentioned on the front page of this project's site. Maybe the configure script should check the Xcode version and adapt the built or print an info.

Comments (2)

  1. Log in to comment