Fix required to build against hamlib from their git development branch

Create issue
Issue #323 resolved
Lorenzo created an issue

A trivial fix is needed to allow building JS8Call against the latest development branch of hamlib.

I have attached the patch against the current repo sources.

Comments (2)

  1. Lorenzo reporter

    Jordan, is the branch visible to the public? If not, could you give me read-only rights?

    BTW I haven’t had time to look into figuring out Windows builds on my own, but I followed the process as I used it in the past for WSJTX, and created a separate issue.

    Thanks!

  2. Log in to comment