1. William Leslie
  2. pypy-effect-analysis

Commits

Show all
Author Commit Message Date Builds
Samuele Pedroni
port the latest getting-started fixes
Branches
1.0.x
Armin Rigo
Move the modified docs to the release branch.
Branches
1.0.x
Samuele Pedroni
finish taking things from doc10
Branches
1.0.x
Samuele Pedroni
take things from doc10
Branches
1.0.x
Samuele Pedroni
special mention for the JIT
Branches
1.0.x
Carl Friedrich Bolz
tentatice news item. a bit boring, perhaps
Branches
1.0.x
Samuele Pedroni
rebranch for 1.0.x
Branches
1.0.x
Michael Hudson-Doyle
fixes to language, casing, grammar and reST. a couple of XXXs for sentences i want to have a harder think about.
Lene Wagner
yet an other version, as discussed on #pypy, but oh well, now the exclamation mark is very close to the EU :) please check!
Armin Rigo
Oups.
Carl Friedrich Bolz
change links to point to 1.0 instead
Armin Rigo
FAQ entry: How fast is PyPy?
Carl Friedrich Bolz
fix links
Michael Hudson-Doyle
delete-trailing-whitespace and be consistent about wrapping lines at 72 columns (this sort of thing matters a bit more for things that are going to get emailed around imho...)
Carl Friedrich Bolz
fix a whole lot of typos
Antonio Cuni
fixrest in clr-module and add a link to it for play1.
Michael Hudson-Doyle
rewrite LLVM section.
holger krekel
using mwh's rewrite of the mission-statement, removing the earlier version, leaving XXX relating to the earlier revision to check further.
Carl Friedrich Bolz
raisingop2directcall is implied by the magic configuration framework, nowadays
Carl Friedrich Bolz
lowmem does not exist nowadays
Guido Wesdorp
Updated docs a bit more after moving the build tool outside of dist.
Samuele Pedroni
udpate README for 1.0.0
Carl Friedrich Bolz
update faq entry to account for the fact that there are some docs for prolog now
Armin Rigo
Typo.
Samuele Pedroni
list readline too
holger krekel
linking JIT and Prolog-Interpreter, some terminology clarification (still on the quest to not have PyPy == Python Interpreter implicitely) please review.
Antonio Cuni
Mention that you need Mono <= 1.17.1.2 to be able to run pypy-cli interactively
Carl Friedrich Bolz
fix test. sorry for this
Michael Hudson-Doyle
redo the further reading section, add a few more links
Carl Friedrich Bolz
just point to the draft prolog paper
  1. Prev
  2. Next