Commits

John Lenz committed 1652b40

Depend on older version of hashable due to a bug

  • Participants
  • Parent commits d62f3fb

Comments (0)

Files changed (1)

File notmuch-web.cabal

                 NoMonomorphismRestriction
 
     build-depends: base                          >= 4          && < 5
-                 , yesod-platform                >= 1.2        && < 1.3
 
                  , aeson
                  , attoparsec
                  , email-validate
                  , filepath
                  , hamlet
+                 -- https://github.com/bos/aeson/issues/125 and https://github.com/tibbe/hashable/issues/66
+                 , hashable                      <= 1.2.0.5 || > 1.2.0.7
                  , hjsmin
                  , http-conduit
                  , http-types
                  , monad-control
                  , network
                  , old-locale
-                 , pandoc                        >= 1.11       && < 1.12
+                 , pandoc                        >= 1.11   && < 1.12
                  , process
                  , process-conduit               >= 0.5
                  , pwstore-fast
                  , warp
                  , xss-sanitize
                  , yaml
-                 , yesod
+                 , yesod                         >= 1.2    && < 1.3
                  , yesod-auth
                  , yesod-core
                  , yesod-form