Commits

Anonymous committed bdbc67c

Fix broken requires caused by tramp update

Comments (0)

Files changed (2)

+2013-01-21  Vin Shelton  <acs@xemacs.org>
+
+	* Makefile (REQUIRES): New tramp update requires sh-script.
+
 2009-12-21  Norbert Koch  <viteno@xemacs.org>
 
 	* Makefile (VERSION): XEmacs package 1.81 released.
 MAINTAINER = Michael Kifer <kifer@cs.sunysb.edu>
 PACKAGE = ediff
 PKG_TYPE = regular
-REQUIRES = pcl-cvs elib dired xemacs-base edebug prog-modes gnus tramp vc
+REQUIRES = pcl-cvs elib dired xemacs-base edebug prog-modes gnus tramp \
+           vc sh-script
 CATEGORY = standard
 
 ELCS = ediff-diff.elc ediff-help.elc ediff-hook.elc ediff-init.elc \