Source

w3 / INSTALL

Diff from to

File INSTALL

 option, `configure' will try to figure out where an acceptable version 
 of custom and widget are installed.
 
+If you had to install Gnus in a non-standard place, specify
+`--with-gnus=DIR'.  If you omit this option, `configure' will try to
+figure out where an acceptable version of Gnus is installed.  The
+Content-ID (CID) URL handling relies on a recent version of Gnus, but
+the rest of Emacs/W3 can function with any version of Gnus later than
+5.0.
+
 If you prefer not to use the GNU `makeinfo' program if it is
 available, specify `--with-makeinfo=no'.  This will cause the info
 files to be built using Emacs.